Jump to content


FIX IN GAME CRASHES NOW PLEASE!


  • Please log in to reply
357 replies to this topic

eekeeboo #341 Posted 13 July 2018 - 09:30 AM

    Community Manager

  • WG Staff
  • 3715 battles
  • 1,176
  • Member since:
    01-26-2012

Well I've passed on and continue to highlight the issues with bugs and I'm trying what I can to help the devs identify where they are. This is why support tickets are so vital. 

 

So many people for instance say they have no issues with chat bugs (I don't so much) but I do have crash issues with the flight chat system. Which not everyone uses. So finding and replicating these bugs reliably to find the code is troublesome. 



Clean #342 Posted 13 July 2018 - 12:35 PM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

Why do they not try and migrate away from Bigworld? This game engine was examined by outsiders in depth on the WoT forums. Look how WoT has vastly improved with eNcore. I know this game is a franchise but I honestly expected bit more expertise and cooperation from within the WG sphere.

 

 



zen_monk_ #343 Posted 13 July 2018 - 12:51 PM

    Senior Master Sergeant

  • Alpha Tester
  • 2346 battles
  • 493
  • [__] __
  • Member since:
    01-26-2012

Hey guys with ingame crashes, have you tried to disable "save battle replays"? Mine is disabled.

 

My PC is not so great, I suffer from chat bug and all, but never once had an ingame crash.



svadilfari #344 Posted 13 July 2018 - 01:06 PM

    Senior Master Sergeant

  • Conquest Member
  • 2590 battles
  • 194
  • Member since:
    01-26-2012

start battle - stuck in loading screen for 5 minutes - back to hangar - aircraft in battle without you

quality game 


Edited by svadilfari, 13 July 2018 - 01:07 PM.


eekeeboo #345 Posted 13 July 2018 - 02:30 PM

    Community Manager

  • WG Staff
  • 3715 battles
  • 1,176
  • Member since:
    01-26-2012

View PostClean, on 13 July 2018 - 12:35 PM, said:

 

 

I've asked this recently, it's a significant investment in money and time to migrate to a whole new engine. But I too would hope to get a more modern and up-to-date engine. Hopefully we can see that eventually, but the game has to go through more changes I think before then. 

Clean #346 Posted 13 July 2018 - 05:45 PM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

View Posteekeeboo, on 13 July 2018 - 02:30 PM, said:

 

I've asked this recently, it's a significant investment in money and time to migrate to a whole new engine. But I too would hope to get a more modern and up-to-date engine. Hopefully we can see that eventually, but the game has to go through more changes I think before then. 

 

I would call it spending to save. BigWorld is a liability and dragging this game down. If the company said the game was in maintenance mode while they migrate to eNcore for instance I would be very happy. As things stand they are polishing a turd.

Clean #347 Posted 14 July 2018 - 08:47 AM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

Last night had another BSOD PFN_LIST_CORRUPT. This was the same BSOD that was supposed to have been fixed the previous patch. Again my PC is brand new with a virgin install, I am not at fault.

 

Further to this I reported "going to battle without leaving queue" bug. An excerpt of my answer was this; "Please delete the cache and preferences in launcher. If the issue persists, please follow the steps below: Check the integrity of the game (Start the launcher, click on Settings -> Support -> Check and repair the game integrity) Disable the full screen optimization by right-clicking on WorldofWarplanes.exe (The game one, not the launcher) -> properties -> compatibility -> disable the full screen optimization This should solve the issue. :)"

 

This is irritating and clearly a bot answer. Firstly I religiously launch with preferences and cache cleared, optimisation is disabled as shown in a recent previous ticket and checking for game errors is a no brainer. Besides that in my first post on the ticket I had attached game logs and check report which should negate needing to do all of the above. So the system is being lazy and wasting my time. Secondly I pointed out in my reply that the relevant information had already been attached and that others had reported the bug in the forum.

 

To this I got the reply (excerpt) "If the issue is reported on the forums, I am sure that our developers are aware of it and will resolve this issue within next updates."

 

I have naturally replied to this stating that the reply is not satisfactory. If stuff is reported on the forum then it needs to be officially flagged that the developers are aware and working on it. Plus if I report a TT I need to know that the developers understand the issue and that it will be fixed.

 

eekeeboo this is another poor example of customer service. I am trying to do the right thing by all here and follow process. This game feels more like an alpha release than beta. At what point can I claim that the game is not fit for purpose and get a refund on my premium planes?

 

BSOD is a rare event in an OS 2018 yet it occurs too often with this game. Never mind frequent CTD and game breaking bugs.

 

We cannot be bounced between you and the TT system. We all know there are common bugs in the game. Please open a mechanism in this forum which shows what bugs you are aware of in specific detail, how and who are affected and an anticipated time for fix. It needs to be clear, obvious and accessible and treated like a workflow. I suggest a locked thread at the top of the forum. 

 

If we are to be treated as Beta testers then we need to have a better flow of information between us.

 

Oh and I know that you said it breaks forum rules to quote TT but this is pertinent and for the benefit of all. I have not quoted any names and besides the first couple of times I did it in this thread it didn't seem to bother you at all.



bug #348 Posted 14 July 2018 - 09:04 AM

    Senior Airman

  • Member
  • 2493 battles
  • 41
  • Member since:
    01-26-2012

Can the crashes be related to lag?

Just had another game where Im "waiting for players" just to be thrown back to hangar after a bit of time. There Im told to wait because plane is in another battle, or select another plane...

I also had lag when these things happen. When I check pingplotter, its always the hop just before 'login-eu.worldofwarplanes.eu'  DNS name is fr2-n5596-fe-1-vl231.fe.core.pw (IP 92.223.124.163/4). Solid latency spikes from that adress some times.

In game it doesnt show packet loss, but ping jumps a bit, even if its not dramatic, like from 46-60. In game lags do show its bad some times.

Can it be that this may make the client not detect when the game has started?

 

EDIT

The bluescreen cant be connected with lag, ref the former post by Clean. I had that error some years ago (win7?). It was my harddrive dying, I got me a new rig, and put the HD in, but it crashed during install, so I cant be 100% sure as I always thought it was bad RAM.


Edited by bug, 14 July 2018 - 09:12 AM.


zen_monk_ #349 Posted 14 July 2018 - 09:14 AM

    Senior Master Sergeant

  • Alpha Tester
  • 2346 battles
  • 493
  • [__] __
  • Member since:
    01-26-2012
Guys, just try to disable "save battle replays" for a day and see what happens.

bug #350 Posted 14 July 2018 - 09:32 AM

    Senior Airman

  • Member
  • 2493 battles
  • 41
  • Member since:
    01-26-2012

View Postzen_monk_, on 14 July 2018 - 09:14 AM, said:

Guys, just try to disable "save battle replays" for a day and see what happens.

 

I can not see how that help against lag in a server in Swiss or wherever it is.

My C: is on an SSD. Replays and screenshots are now saved on C: and not where game is installed. I never enabled it when it was reintroduced (well I did, but turned it off when I found out). Maybe it can help clean, if he is out of space on his C:

 



Clean #351 Posted 14 July 2018 - 10:11 AM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

View Postbug, on 14 July 2018 - 09:32 AM, said:

 

I can not see how that help against lag in a server in Swiss or wherever it is.

My C: is on an SSD. Replays and screenshots are now saved on C: and not where game is installed. I never enabled it when it was reintroduced (well I did, but turned it off when I found out). Maybe it can help clean, if he is out of space on his C:

 

 

816GB free of 930GB don't think so. 

Clean #352 Posted 14 July 2018 - 10:11 AM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

View Postzen_monk_, on 14 July 2018 - 09:14 AM, said:

Guys, just try to disable "save battle replays" for a day and see what happens.

 

All these problems existed way before battle replays came along.

Clean #353 Posted 14 July 2018 - 10:17 AM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

View Postbug, on 14 July 2018 - 09:04 AM, said:

Can the crashes be related to lag?

Just had another game where Im "waiting for players" just to be thrown back to hangar after a bit of time. There Im told to wait because plane is in another battle, or select another plane...

I also had lag when these things happen. When I check pingplotter, its always the hop just before 'login-eu.worldofwarplanes.eu'  DNS name is fr2-n5596-fe-1-vl231.fe.core.pw (IP 92.223.124.163/4). Solid latency spikes from that adress some times.

In game it doesnt show packet loss, but ping jumps a bit, even if its not dramatic, like from 46-60. In game lags do show its bad some times.

Can it be that this may make the client not detect when the game has started?

 

EDIT

The bluescreen cant be connected with lag, ref the former post by Clean. I had that error some years ago (win7?). It was my harddrive dying, I got me a new rig, and put the HD in, but it crashed during install, so I cant be 100% sure as I always thought it was bad RAM.

 

Lag could be an issue. I do not have the best quality of connection. There is occasional packet loss and lag spikes. I use Pingplotter and can monitor the quality and evenings are worse. However my QoS is much better in the morning and game issues can occur at any time. I personally think the huge jump in frame rates that cause graphical lag due to the unwieldy game engine are more to do with it. I also think the way the sound is managed is an issue. Does anybody else notice the crackle of the sound before the game drops? Is that cause or effect?

eekeeboo #354 Posted 14 July 2018 - 03:25 PM

    Community Manager

  • WG Staff
  • 3715 battles
  • 1,176
  • Member since:
    01-26-2012

View PostClean, on 13 July 2018 - 05:45 PM, said:

 

 

This was something I did as at a recent QnA. So the option to share technology and engines etc is there. This comes down to business decisions, made by other people who are located elsewhere. 

 

The reason for encore was/is the fact BigWorld though not the worst, definitely could be better with modern technology for wowp in particular. But we shall see if developers are able to work some super magic from optimisaiton, like they did with encore engine.

 

View PostClean, on 14 July 2018 - 08:47 AM, said:

 

 

I can only apologise for this, and I am putting more noise about this issue. I am curious, is this when you use chat or any chat related function? Is is just entering queue with/without doing anything else? Changing any options or graphics settings? Or is it for any part of the game? If you can, drop on Discord and send me as much detail as you possibly can. Alternatively send what you can entirety via PM on the forums. 

 

I know support can seem frustrating (been there!) I know stuff is passed onto devs, and they're working on it. I'm not sure what the issue is in particular. But what I will do if you can provide a full reproduction scenario and what causes it in particular if you know. And I'll see what I can find for you. 

 

I have mentioned this to others as well about the bugs and hardware issues, software issues being caused. This is why support tickets are invaluable because otherwise there can be appearance of all is well, when it's not. So thank-you for letting me know it's not fixed and like I said give me as much detail as you can and standard system info. 

 

The reason i mention forum rules frequently, is that as I'm sure you've noticed I am no longer the only moderator/staff that monitors these forums. There is the potential for someone to look at content and posts in the future and see they have broken the rules and you to be punished. Though I can work on trying to get bans/warnings lifted this is a much longer process than not break forum rules to begin with. But if you can PM me those, that will be all good. 

 

As for the forum tool for bugs. This is something coming soon! I have been working on a complete forum restructure and re-organisation. I have been waiting for more features to arrive but I intend to next week to have a complete over-haul of the forums to make them easier to navigate and allow for us to make a move forward. 

 

View Postbug, on 14 July 2018 - 09:04 AM, said:

 

 

View PostClean, on 14 July 2018 - 10:17 AM, said:

 

 

Interestingly the black screen bug and your plane stuck, from what I last checked was a possible consequence of low population games having 1 person or another drop out at the wrong time in the MM process and in queue. It's still being worked on, but the connection issue might be a hint as to why sometimes joining queue it completely borks. 

 

The sound issue when the game crashes is usually a resource issue rather than game issue. There is the possibility that it's a media codec/driver somewhere such as a sound driver if you hear a crackle. But hopefully we can work on this. 



Clean #355 Posted 14 July 2018 - 04:04 PM

    Senior Master Sergeant

  • Advanced Member
  • 4392 battles
  • 147
  • [FIFO] FIFO
  • Member since:
    01-26-2012

Thanks for the reply. You seem to appreciate that I am not a trouble maker but just want things to get better.

 

I cannot Discord currently as the reinstall of my PC necessitated closing my Discord account. I have a 30 day countdown until I can reset.

 

As for PM there is not much to tell you. I have raised many TT and used the check report function. This with game replays and logs will tell them all but what I ate for dinner and my inside leg measurement. I am not doing anything out of the ordinary that I have done with any other software or game.

 

The dogs in the street know that BigWorld is awful. I imagine the performance gain in 2.0 was because they simplified the airplane physics but it still chugs like an old steamer. Even if performance was increased let's be honest it currently looks 10 years out of date. The only thing keeping this game going is the core gameplay.

 

If you can grab this bug solving process by the neck then good. We are not being paid to raise tickets and solve issues. I'm spending more time on the forums and TT system than playing at the moment.



eekeeboo #356 Posted Yesterday, 12:33 AM

    Community Manager

  • WG Staff
  • 3715 battles
  • 1,176
  • Member since:
    01-26-2012

View PostClean, on 14 July 2018 - 04:04 PM, said:

 

 

The reason I ask for details is because though the support ticket has it, I know of a fair few bugs, so the more info the better and I can point out to this particular instance for the issue. 

bug #357 Posted Yesterday, 01:43 PM

    Senior Airman

  • Member
  • 2493 battles
  • 41
  • Member since:
    01-26-2012

I dont have any chat functions (teamspeak or otherwise)

I also disable everything I suspect could drain my bandwith (26,10 Mbps) like google stuff, dropbox etc just in case it would start some weird stuff. I also regularily turn off the game (still beta! lol) launcher.

Ping Plotter find the largest latensy is at the stop before the login.wargaming server.



Alabamatick #358 Posted Yesterday, 10:35 PM

    Senior Airman

  • Member
  • 120 battles
  • 22
  • Member since:
    01-26-2012

View Postsvadilfari, on 13 July 2018 - 01:06 PM, said:

start battle - stuck in loading screen for 5 minutes - back to hangar - aircraft in battle without you

quality game 

 

I get that sometimes, not oftan, but oftan enough to be annoying

 

also the game hangs sometimes on exiting game, to the point it needs to be force closed with task manager

 

also there is a process called wowp monitor app that i've not noticed before, what is that ?






6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users