Jump to content


Game does not work in P80. Only P80

bug Premium P80 no teamlist no radar

  • Please log in to reply
11 replies to this topic

DerFangzahn #1 Posted 20 April 2018 - 11:33 PM

    Senior Airman

  • Member
  • 2297 battles
  • 31
  • [VIP] VIP
  • Member since:
    10-31-2013

So in english. Since the last patch the game does not work with the P80. And only the P80. When I join a game radar and teamlist is missing. Also no crosshair.

Any other plane works fine. Cache deleted, no mods and I did already check the integrity of the installation. Same in normal games gam training rooms.

 

Anyone knowns this issue?


Edited by DerFangzahn, 21 April 2018 - 08:45 AM.


I_OldGamer_I #2 Posted 20 April 2018 - 11:48 PM

    Senior Master Sergeant

  • Advanced Member
  • 3486 battles
  • 378
  • [_MAD_] _MAD_
  • Member since:
    05-01-2013

View PostDerFangzahn, on 20 April 2018 - 11:33 PM, said:

Hi,

 

Seid dem letzten Patch funktioniert das Spiel seltsamerweise in meiner P80 nicht mehr. Wenn ich in ein Spiel komme sind weder Radar vorhanden noch eine Teamliste. Auch kein Fadenkreuz.

Selbiges auch im Trainingsraum. Nehme ich ein andere Flugzeug funktioniert es ohne Probleme. Mods verwende ich keine und Cache wurde auch gelehrt. Integrität der Installation habe ich auch schon per Launcher überprüft.

Jemand das selbe Problem schon mal gehabt?

 

Danke

 

Wrong Forum:trollface:

DerFangzahn #3 Posted 21 April 2018 - 08:42 AM

    Senior Airman

  • Member
  • 2297 battles
  • 31
  • [VIP] VIP
  • Member since:
    10-31-2013

View PostI_OldGamer_I, on 20 April 2018 - 11:48 PM, said:

 

Wrong Forum:trollface:

Sh.t 

 

Initial post edited.


Edited by DerFangzahn, 21 April 2018 - 08:46 AM.


krismorgan #4 Posted 21 April 2018 - 08:44 AM

    Senior Airman

  • Member
  • 1400 battles
  • 29
  • [UKT] UKT
  • Member since:
    10-18-2013
Sorry but the only issue i know is wargaming itself!

Etpaflechien #5 Posted 21 April 2018 - 02:43 PM

    Senior Master Sergeant

  • Advanced Member
  • 1248 battles
  • 271
  • Member since:
    09-02-2013

View PostDerFangzahn, on 21 April 2018 - 12:33 AM, said:

So in english. Since the last patch the game does not work with the P80. And only the P80. When I join a game radar and teamlist is missing. Also no crosshair.

Any other plane works fine. Cache deleted, no mods and I did already check the integrity of the installation. Same in normal games gam training rooms.

 

Anyone knowns this issue?

 

Hello 

I experienced exactly the same issue on last Friday with à P80

I did 2 other battles with other planes: no issue !

So, I will avoid P80

@+



DerFangzahn #6 Posted 22 April 2018 - 09:02 AM

    Senior Airman

  • Member
  • 2297 battles
  • 31
  • [VIP] VIP
  • Member since:
    10-31-2013
Discovered save mode lets you play the P80. Although I do not use any mods.

_se7en #7 Posted 24 April 2018 - 01:40 PM

    Senior Master Sergeant

  • Advanced Member
  • 6356 battles
  • 105
  • Member since:
    05-28-2017

Yep, I'm having this problem too. I show up as the only player on either team. Clearly there are other planes too. But they have no text markings, and the entire UI is gone. Restarting doesnt help. Clearing with cache doesnt help. You have to wait till the match is over.

 

Posted Image


My favourite youtubers:

Tironan: https://www.youtube....xlgqgTATDskLKnA

Phontomen, Shrike Gaming, Magus, Gaming Bear, Mighty Jingles, Flamu, Notser, iChase


Clean #8 Posted 24 April 2018 - 03:29 PM

    Senior Master Sergeant

  • Advanced Member
  • 4840 battles
  • 153
  • [FIFO] FIFO
  • Member since:
    01-26-2012

I have had the same issue whilst playing in my F94D and IL40. It occurred after restarting a game after a crash. I always restart or launch game with cache deleted. The first time it happened I restarted the game for a second time with no resolution. It seems to only reset after returning to hangar.

 

I hope it's the next patch that has all the bug fixes and not the one just passed. I suggest you TT WG and add your grievance to this thread; http://forum.worldofwarplanes.eu/index.php?/topic/49878-fix-in-game-crashes-now-please/ which is becoming wider than the rings of Uranus and yet still apparently ignored.


Edited by Clean, 24 April 2018 - 03:30 PM.


Snowwywhite #9 Posted 28 April 2018 - 09:58 PM

    Senior Airman

  • Conquest Member
  • 3105 battles
  • 22
  • [--R--] --R--
  • Member since:
    09-09-2014
Having same issues when flying p80a. Still WG hasn't fixed it..

__Almost G°d__


Snowwywhite #10 Posted 30 April 2018 - 02:46 PM

    Senior Airman

  • Conquest Member
  • 3105 battles
  • 22
  • [--R--] --R--
  • Member since:
    09-09-2014

Good news.. The issue will be resolved in upcoming patches.. Can someone check if thats correct, cos I cant speak that language at all.


 

Quote GM Admin:


 

     Grüße Snowwywhite!
     Vielen Dank für die Rückmeldung.
     Es ist ein bekanntes Problem und wirdin einem der kommenden Patches behoben.
     Bei weiteren Anfragen stehen wir dir immer gerne zur Verfügung.
     Mit freundlichen Grüßen

Edited by Snowwywhite, 02 May 2018 - 01:47 AM.

__Almost G°d__


Snowwywhite #11 Posted 11 May 2018 - 09:12 PM

    Senior Airman

  • Conquest Member
  • 3105 battles
  • 22
  • [--R--] --R--
  • Member since:
    09-09-2014

View PostSnowwywhite, on 30 April 2018 - 03:46 PM, said:

Good news.. The issue will be resolved in upcoming patches.. Can someone check if thats correct, cos I cant speak that language at all.


 

Quote GM Admin:


 

     Grüße Snowwywhite!
     Vielen Dank für die Rückmeldung.
     Es ist ein bekanntes Problem und wirdin einem der kommenden Patches behoben.
     Bei weiteren Anfragen stehen wir dir immer gerne zur Verfügung.
     Mit freundlichen Grüßen

 

​Still having issues when flying p80a... :( 

 


__Almost G°d__


edkum #12 Posted 13 May 2018 - 05:37 PM

    Senior Airman

  • Member
  • 1512 battles
  • 13
  • [MONGS] MONGS
  • Member since:
    09-14-2011

It's 13th of May, bug is known for some time. Why the f... it wasn't fixed yet? And talking on chat when in flight is still broken (bug known for months) - it causes UI to crash. 

 

Maybe instead of making t9 premiums developers would finally do their f... job and fix those annoying bugs? 

 

How long we have to wait?






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users