Jump to content


server down?


  • Please log in to reply
10 replies to this topic

FlyingDutchman69 #1 Posted 09 August 2018 - 03:13 PM

    Senior Airman

  • Conquest Member
  • 1926 battles
  • 49
  • Member since:
    12-26-2016
as from 17:10??

Eviscerador #2 Posted 09 August 2018 - 03:15 PM

    DAKKA!!! DAKKA!!! DAKKA!!!

  • Beta Tester
  • 2098 battles
  • 1,184
  • [BU-LL] BU-LL
  • Member since:
    01-26-2012
I can confirm.

Cruditatem #3 Posted 09 August 2018 - 03:17 PM

    Master Sergeant

  • Beta Tester
  • 1085 battles
  • 64
  • Member since:
    01-26-2012
Yep, cant login

_Se_Ga_ #4 Posted 09 August 2018 - 03:18 PM

    Airman Basic

  • Member
  • 383 battles
  • 1
  • Member since:
    02-02-2018

yes the game does not enter the game on the euro server

 



Cro006 #5 Posted 09 August 2018 - 03:21 PM

    Airman Basic

  • Member
  • 88 battles
  • 2
  • Member since:
    12-22-2014
And I had "good" battle :P
Hope it's back soon :)

madguy #6 Posted 09 August 2018 - 03:22 PM

    Airman Basic

  • Beta Tester
  • 1138 battles
  • 5
  • Member since:
    03-24-2012
Probably rebooting quz of the hardware problems

Yes, yes, I am Mad, bro.
 


Cro006 #7 Posted 09 August 2018 - 03:23 PM

    Airman Basic

  • Member
  • 88 battles
  • 2
  • Member since:
    12-22-2014
Servers overheating :O

CheefCoach #8 Posted 09 August 2018 - 03:42 PM

    Command Chief Master Sergeant

  • Conquest Member
  • 1911 battles
  • 641
  • Member since:
    01-26-2012
Server had some bugs. Bombs and rockets haven't detonate. I guess Perscha found the problem. 
https://stats-sig.eu/wowp/CheefCoach/ussr/xs/en/sig.png

eekeeboo #9 Posted 09 August 2018 - 05:06 PM

    Community Manager

  • WG Staff
  • 3780 battles
  • 1,558
  • Member since:
    01-26-2012
The server was reset during this time to try and fix the problem with terrain collision problems. Let me know otherwise. 

zen_monk_ #10 Posted 09 August 2018 - 05:13 PM

    Command Chief Master Sergeant

  • Alpha Tester
  • 2960 battles
  • 610
  • [__] __
  • Member since:
    01-26-2012

They've fixed it.

 

Alpine Gambit Collision was bugged. Now it works fine.

 

:great:



Battlestar1965 #11 Posted 09 August 2018 - 08:40 PM

    Senior Airman

  • Member
  • 1630 battles
  • 34
  • Member since:
    01-26-2012

Sorry ,cant login right now (22:41 MESZ )

 

Sorry, my mistake, I'm in a Hotel right now. I had to connect over a VPN, A.O.K.


Edited by Battlestar1965, 09 August 2018 - 08:47 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users