Jump to content


Tokens


  • Please log in to reply
9 replies to this topic

CheefCoach #1 Posted 04 October 2018 - 07:23 AM

    Second Lieutenant

  • Conquest Member
  • 9201 battles
  • 1,457
  • [BBMM] BBMM
  • Member since:
    01-26-2012

It happened to me twice already. I get medals and I didn't get tokens for it. I have send detail report to customer service. 

Here are pictures. 

 

https://mega.nz/#!R5...-ZQnb5c9xoR-bts


Edited by CheefCoach, 04 October 2018 - 02:28 PM.

Nothing interesting to write. 

bangash #2 Posted 04 October 2018 - 08:20 AM

    Master Sergeant

  • Beta Tester
  • 7808 battles
  • 66
  • [BBMM] BBMM
  • Member since:
    01-26-2012
Link is password lock.

CheefCoach #3 Posted 04 October 2018 - 02:28 PM

    Second Lieutenant

  • Conquest Member
  • 9201 battles
  • 1,457
  • [BBMM] BBMM
  • Member since:
    01-26-2012

View Postbangash, on 04 October 2018 - 09:20 AM, said:

Link is password lock.

 

Sorry, my bad. Now it is fixed. 
Nothing interesting to write. 

GonerNL #4 Posted 04 October 2018 - 02:43 PM

    First Lieutenant

  • Advanced Member
  • 14586 battles
  • 3,285
  • Member since:
    09-02-2017
Only time I don't get tokens if when I already had the same medal earlier on the same day ...

Isoruku_Yamamoto #5 Posted 04 October 2018 - 02:56 PM

    Command Chief Master Sergeant

  • Advanced Member
  • 2302 battles
  • 638
  • [BBMM] BBMM
  • Member since:
    07-02-2015

Well you're not supposed to get tokens when you already earned the medal before on a day. This goes for both @CheefCoach and @GonerNL. 

 

I have a guide on this, but i guess you already know how it works. Anyway i don't really think support can help you since you'd have to send in the entire session of the day to verify that it is indeed your first medal of the day...



CheefCoach #6 Posted 04 October 2018 - 03:10 PM

    Second Lieutenant

  • Conquest Member
  • 9201 battles
  • 1,457
  • [BBMM] BBMM
  • Member since:
    01-26-2012
I am not an idiot, and I didn't start to play yesterday. It happened to me this morning not to get tokens for first medal of the day. I got 6 medals and only one token! It didn't work in one battle, then worked in another, and then didn't worked again in other battle. But system is remember like he send me tokens, even that there are no tokens actually received-so I can't get those tokens today for those medals any more. And this is not the firs time it happens. It is bloody frustrating! So be aware! 
Nothing interesting to write. 

CheefCoach #7 Posted 11 October 2018 - 07:13 AM

    Second Lieutenant

  • Conquest Member
  • 9201 battles
  • 1,457
  • [BBMM] BBMM
  • Member since:
    01-26-2012

Today bug have returned:

https://megaupload.n...h_EU_server_zip

 

It seems it only happens on days when first phase of event is starting, possibly only when I play attack airplanes. 


Edited by CheefCoach, 11 October 2018 - 10:16 AM.

Nothing interesting to write. 

invader_from_mars #8 Posted 29 October 2018 - 05:05 PM

    Senior Master Sergeant

  • Advanced Member
  • 15937 battles
  • 292
  • Member since:
    12-27-2013

This happened to me too, got no tokens at all, NOTHING NOT EVEN ONE. I took screenshots of course, sent a ticket with the screenshots attached, and got the answer:

"On the screenshot you sent, I can see that you have received the Langs medal 3 times. The others aren't achievement medals. 

Only the first one can give you token. Please note that you can receive only one token per day." 

Here are the screenshots ive sent:

-

-

-

I was asking for only 5 tokens for the daily first Lang Medal, Thunder, Doolittle, Winged Legend and Hero of the Sky Badge...

Am i going crazy? Are those no achievement medals as the WG staff answered?



CheefCoach #9 Posted 29 October 2018 - 08:39 PM

    Second Lieutenant

  • Conquest Member
  • 9201 battles
  • 1,457
  • [BBMM] BBMM
  • Member since:
    01-26-2012

I can't tell you if you are going crazy, but all of those medals should give you one token on first achievement on the day (so between two resets). 

I had bug like that few times. Recently I haven't experienced, so I assumed that they fixed it. It was long battle with customer support to get anything done, including several long chats on discord server. 

 

1. Customer service isn't only for WoWp so they have no clue what so ever. You need to explain to them like to small children.Then they will send you to specialist who isn't much smarter. 

 

Problem is, what I can understand, server sometimes don't reset the tokens on reset time. Than system don't give you any tokens. 

 

WG do have token logs, that are show when and why you have received tokens. You must insist to them to go and review those logs. 

 

Good, luck. 


Nothing interesting to write. 

CheefCoach #10 Posted 02 November 2018 - 09:07 AM

    Second Lieutenant

  • Conquest Member
  • 9201 battles
  • 1,457
  • [BBMM] BBMM
  • Member since:
    01-26-2012

I got hit again with this bug today:

 

https://imgur.com/meBgwVC


Nothing interesting to write. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users