Jump to content


new paint shop bug ?


  • Please log in to reply
4 replies to this topic

GonerNL #1 Posted 19 October 2018 - 09:44 PM

    First Lieutenant

  • Advanced Member
  • 14186 battles
  • 3,207
  • Member since:
    09-02-2017

I can not apply a camo I bought to all seasons ?

Bought it for summer, then select it for winter and 'apply' is greyed out ...

 

Posted Image



eekeeboo #2 Posted 20 October 2018 - 09:37 AM

    Community Manager

  • WG Staff
  • 5044 battles
  • 2,495
  • Member since:
    01-26-2012
Because you don't need to click apply to put it on there, if you've already purchased it, if you select a paint you don't already own you will need to click apply to show you want to purchase it. 

GonerNL #3 Posted 20 October 2018 - 12:56 PM

    First Lieutenant

  • Advanced Member
  • 14186 battles
  • 3,207
  • Member since:
    09-02-2017

But I already do own it .... it says 'purchased for ever' !!

I purchased it for summer and can not apply it to other seasons.

 

http://forum.worldof...paint-problems/

 

 

 



klbergmen #4 Posted 21 October 2018 - 08:06 AM

    Command Chief Master Sergeant

  • Advanced Member
  • 5210 battles
  • 993
  • [BBMM] BBMM
  • Member since:
    08-13-2014
Try to remove the ones that you already applied and then put all together. This worked for me.

GonerNL #5 Posted 21 October 2018 - 11:02 AM

    First Lieutenant

  • Advanced Member
  • 14186 battles
  • 3,207
  • Member since:
    09-02-2017

Yeah, that is the workaround in the link I posted.

This (bug) was also reported there.

 

What also works is selecting the camo and then use 'apply' in emblem or nose art, that still works.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users