Jump to content


some bugs


  • Please log in to reply
No replies to this topic

anonym_MermYt0R0qHj #1 Posted 17 November 2018 - 07:54 AM

    Master Sergeant

  • Member
  • 0 battles
  • 86
  • Member since:
    10-05-2020

farily sure these are not new and already known but anyway...

 

game often closes during the loading phase (especially when alt tabbed out)  often when i restart and join the game i get one of the following

 

1. Blak non UI elements, the UI is fine and so is the water on screen affect but the rest of the display is just black.

2. Stuck in observer cam after respawn , the game keeps following a team mate rather than going back to my craft.

3. wierd dislocated camera the pov is off set from the plane, to the side and strange things happen with the fov when you zoom in.

4. i apear to be the only player in the game, only one on the soreboard. im not its just no one, bot or human or ADA appears. i can hear them , and they can shoot me and each other and ground targets but they dont exist as far as me interacting with them.

 

Last day or so i have also been experiencing an issue where the game starts fine but the first time i zoom in the game crashes. i think this is a server issue as i end up having to go back to hanger but strangely the plane i was flying is available to fly again , not stuck in a battle.

 

 

and of course the permanently firing guns. that you can reset on yourself by firing again but everyone else looks like they are always firing for the whole game. 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users