Jump to content


new bugs ? known bugs ?


  • Please log in to reply
11 replies to this topic

GonerNL #1 Posted 23 January 2019 - 10:49 PM

    Second Lieutenant

  • Advanced Member
  • 9214 battles
  • 1,855
  • Member since:
    09-02-2017

when I try to use free exp for a skillpoint for my La-5 pilot, this happens :

 

Posted Image

 

gold and free exp disappears !!

clearing cache did not solve this.

 

and for my Bf-109B I bought 2 skins (the 20% exp skins), this one I use for desert and the other one for the other 3 seasons :

 

Posted Image

 

so why do I get desert camo over the Alps ??


Edited by GonerNL, 23 January 2019 - 10:50 PM.


0berhessen #2 Posted 24 January 2019 - 08:17 AM

    Command Chief Master Sergeant

  • Advanced Member
  • 3902 battles
  • 723
  • [BBMM] BBMM
  • Member since:
    06-27-2016

View PostGonerNL, on 23 January 2019 - 10:49 PM, said:

when I try to use free exp for a skillpoint for my La-5 pilot, this happens :

 

Posted Image

 

gold and free exp disappears !!

clearing cache did not solve this.

 

and for my Bf-109B I bought 2 skins (the 20% exp skins), this one I use for desert and the other one for the other 3 seasons :

 

Posted Image

 

so why do I get desert camo over the Alps ??

 

thats not the desert camo but the animal one
There is an art to flying, or rather a knack. The knack lies in learning how to throw yourself at the ground and miss. ... Clearly, it is this second part, the missing, that presents the difficulties (Douglas Adams - Hitchhikers Guide to the Galaxy)

GonerNL #3 Posted 24 January 2019 - 09:25 AM

    Second Lieutenant

  • Advanced Member
  • 9214 battles
  • 1,855
  • Member since:
    09-02-2017

I know, but I selected the animal skin for desert maps ... and the other camo for the other 3 season maps (summer, marine, winter).

So I do not except expect the paintjob I selected for desert to be used on the Alpine map, covered in snow.


Edited by GonerNL, 24 January 2019 - 11:36 AM.


blindfoId #4 Posted 24 January 2019 - 09:48 AM

    Senior Master Sergeant

  • Developer
  • 22 battles
  • 480
  • Member since:
    07-19-2018

View PostGonerNL, on 23 January 2019 - 10:49 PM, said:

when I try to use free exp for a skillpoint for my La-5 pilot, this happens :

 

Posted Image

 

gold and free exp disappears !!

clearing cache did not solve this.

 

and for my Bf-109B I bought 2 skins (the 20% exp skins), this one I use for desert and the other one for the other 3 seasons :

 

so why do I get desert camo over the Alps ??

 

It was clearly a problem with WG Wallet. Do you still experience this issue?

 

It would be great if you send a screenshot from your "Paint Scheme" Tab to make sure that your settings a correct. There could probably a glitch and the settings of camos were not saved properly.



GonerNL #5 Posted 24 January 2019 - 09:34 PM

    Second Lieutenant

  • Advanced Member
  • 9214 battles
  • 1,855
  • Member since:
    09-02-2017

View PostblindfoId, on 24 January 2019 - 10:48 AM, said:

 

It was clearly a problem with WG Wallet. Do you still experience this issue?

 

It would be great if you send a screenshot from your "Paint Scheme" Tab to make sure that your settings a correct. There could probably a glitch and the settings of camos were not saved properly.

 

This evening gold and free exp was normal again. So what is the story with the "WG wallet" ??

 

And this is in the paintshop for the 109B :

Posted Image


Edited by GonerNL, 24 January 2019 - 09:35 PM.


GonerNL #6 Posted 25 January 2019 - 01:52 PM

    Second Lieutenant

  • Advanced Member
  • 9214 battles
  • 1,855
  • Member since:
    09-02-2017

So where does this go wrong ?

Is the Alpine or Nordic map wrongly labeled as a desert map ? I'll see if there are other planes where this happens ...



blindfoId #7 Posted 25 January 2019 - 03:03 PM

    Senior Master Sergeant

  • Developer
  • 22 battles
  • 480
  • Member since:
    07-19-2018

View PostGonerNL, on 24 January 2019 - 09:34 PM, said:

 

This evening gold and free exp was normal again. So what is the story with the "WG wallet" ??

 

And this is in the paintshop for the 109B :

Posted Image

 

As you can see, WG Wallet is used for the common currencies for all games of WG trilogy (WoT, WoWp, WoWs - premium days, WoT and WoWp - gold). So it is a problem on the side of the tool that unites this currencies. 

 

As for the camo, it is pretty strange. If you face a similar problem again it would be great if you could attach logs. 

 

Also I would really appreciate it if other players who faced this issue could report it at least in this topic. 



GonerNL #8 Posted 25 January 2019 - 03:14 PM

    Second Lieutenant

  • Advanced Member
  • 9214 battles
  • 1,855
  • Member since:
    09-02-2017

View PostblindfoId, on 25 January 2019 - 04:03 PM, said:

As you can see, WG Wallet is used for the common currencies for all games of WG trilogy (WoT, WoWp, WoWs - premium days, WoT and WoWp - gold). So it is a problem on the side of the tool that unites this currencies. 

 

Ah, OK.

So this is a server-side problem and the wallet was temporarily not available ?

 

 



blindfoId #9 Posted 25 January 2019 - 03:24 PM

    Senior Master Sergeant

  • Developer
  • 22 battles
  • 480
  • Member since:
    07-19-2018

View PostGonerNL, on 25 January 2019 - 03:14 PM, said:

 

Ah, OK.

So this is a server-side problem and the wallet was temporarily not available ?

 

Correct. :)

dreambill #10 Posted 25 January 2019 - 04:00 PM

    Command Chief Master Sergeant

  • Conquest Member
  • 4179 battles
  • 704
  • [GR-12] GR-12
  • Member since:
    07-25-2013

Camo Problem is a known bug That I also have, and support replied to me that they are aware of it and it will be solved (2 months ago that I opened the ticket)

Blindfold I'd appreciate to learn if this is the case - (a bug that is known to devs) - or support tricked me to stop bother them.



trefferlage #11 Posted 26 January 2019 - 03:29 PM

    Senior Master Sergeant

  • Advanced Member
  • 999 battles
  • 103
  • Member since:
    06-25-2013
Sound away regulary… not working hit detection… i mean u sit at 6 of a red pump ur rounds and NOTHING... not even a Scratch, but u hear all the time the " yes you hit " noice lol... 

blindfoId #12 Posted 28 January 2019 - 01:55 PM

    Senior Master Sergeant

  • Developer
  • 22 battles
  • 480
  • Member since:
    07-19-2018

View Postdreambill, on 25 January 2019 - 04:00 PM, said:

Camo Problem is a known bug That I also have, and support replied to me that they are aware of it and it will be solved (2 months ago that I opened the ticket)

Blindfold I'd appreciate to learn if this is the case - (a bug that is known to devs) - or support tricked me to stop bother them.

 

I would really appreciate it if you could report me when this issue with camo appears, identifying the camo and the map+scheme. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users