Jump to content


VEGA 56 8GB and the FPS SUCKS


  • Please log in to reply
17 replies to this topic

Annu #1 Posted 16 February 2019 - 09:59 PM

    Airman Basic

  • Beta Tester
  • 1839 battles
  • 5
  • [GR-12] GR-12
  • Member since:
    06-16-2012
I was wondering what card should i have in order to get a GOOD FPS in game.. Clean Windows nothing else installed in only the game and UPDATED AMD drivers for Gigabyte VEGA 56 8GB video card and my FPS on the lowest details in the game on some maps goes to 20 no more than 60 in any map... Can some1 help me with some customizzation? Iam about to brake my card in this cant be fixed... Any help?

CheefCoach #2 Posted 16 February 2019 - 10:16 PM

    Second Lieutenant

  • Conquest Member
  • 9206 battles
  • 1,464
  • [BBMM] BBMM
  • Member since:
    01-26-2012
Those FPS sound to me like pretty decant. You can't expect more from WoWP. 
Nothing interesting to write. 

atlasapl #3 Posted 17 February 2019 - 12:10 PM

    Senior Master Sergeant

  • Advanced Member
  • 3552 battles
  • 332
  • Member since:
    07-01-2015
They do look decent. Its easy nowadays to get carried away with thinking you need ultra high fps.

Nishi_Kinuyo #4 Posted 17 February 2019 - 03:29 PM

    Senior Master Sergeant

  • Advanced Member
  • 810 battles
  • 259
  • [GUP] GUP
  • Member since:
    01-26-2012

Game is pretty horribly optimised.

Doubt that even a 2080 Ti would get great framerates in this.

Although I might find out about that in a few months. :trollface:



Woolfie_aka_paca_chatban #5 Posted 17 February 2019 - 08:26 PM

    Senior Master Sergeant

  • Advanced Member
  • 11107 battles
  • 406
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

running a 1070 graphics card  with an over clocked i7 in a z170 motherboard  with a great internet connection 

I can run 190 fps on world of tanks no problem 

but the highest I get in this game is about 90  with less graphics to prosses 

its the game sadly is the problem 

 



GonerNL #6 Posted 18 February 2019 - 07:48 AM

    First Lieutenant

  • Advanced Member
  • 14601 battles
  • 3,291
  • Member since:
    09-02-2017

View PostNishi_Kinuyo, on 17 February 2019 - 04:29 PM, said:

Game is pretty horribly optimised.

 

Optimized for low end machines probably ... NA and EU are not their prime player base.

 



CheefCoach #7 Posted 18 February 2019 - 08:24 AM

    Second Lieutenant

  • Conquest Member
  • 9206 battles
  • 1,464
  • [BBMM] BBMM
  • Member since:
    01-26-2012

View PostGonerNL, on 18 February 2019 - 08:48 AM, said:

 

Optimized for low end machines probably ... NA and EU are not their prime player base.

 

 

How you can optimize for low end machines? That is impossible. It is optimize on same way, for all machines, but you will mostly notice on low end ones. 

 

Simply speaking, the engine for the graphic is outdated and it is used for far larger map that was originally build. We all know that. Fixing this would cost more than this game can generate in return, so it isn't worth doing it. 


Nothing interesting to write. 

Renwor #8 Posted 18 February 2019 - 08:39 AM

    Second Lieutenant

  • Beta Tester
  • 3135 battles
  • 1,328
  • Member since:
    01-22-2013

I got 1050Ti, i5 3570, no overclocking, no extra customization and I get similar result as OP - 60fps most of the time, going down to 20fps "spikes" when close to ground with AA fire all around.

I do not know, what would be the conclusion. Maybe WoWp is platform independent crap ?



 


klbergmen #9 Posted 18 February 2019 - 12:22 PM

    Command Chief Master Sergeant

  • Advanced Member
  • 5210 battles
  • 993
  • [BBMM] BBMM
  • Member since:
    08-13-2014

60fps are fine. I don't think there is any advantage of having more than that.

In WoT I see around 200fps but the only thing this gives me is confidence that I can continue playing WoT on this computer for the next years.



Nishi_Kinuyo #10 Posted 18 February 2019 - 06:38 PM

    Senior Master Sergeant

  • Advanced Member
  • 810 battles
  • 259
  • [GUP] GUP
  • Member since:
    01-26-2012

You guys are lucky to even get 60fps. :sceptic:

With my i7-3820 and RX480 I get only around 20-40 on my 1440p monitor.

And it'll be like half a year before I can replace my PC too. :(



Woolfie_aka_paca_chatban #11 Posted 18 February 2019 - 09:18 PM

    Senior Master Sergeant

  • Advanced Member
  • 11107 battles
  • 406
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

things are changing so fast in computers  I bought mine last year   outdated already 

but do we really need one like this https://www.overcloc...estige-pc/8pack

the £32k one lol 



Nishi_Kinuyo #12 Posted 19 February 2019 - 07:45 PM

    Senior Master Sergeant

  • Advanced Member
  • 810 battles
  • 259
  • [GUP] GUP
  • Member since:
    01-26-2012

That's the biggest joke of a PC I've seen in ages. :teethhappy:

Not that it is bad, but because it is way over the top.

 

I wouldn't get that for anything except perhaps doing homemade CGI films where the rendering power might actually reach over 20%.

No, personally, I'd say that a sytem ONE/TENTH that price would be more than good enough.

Infact, I'm planning on exactly such a system. :trollface:



Woolfie_aka_paca_chatban #13 Posted 19 February 2019 - 11:47 PM

    Senior Master Sergeant

  • Advanced Member
  • 11107 battles
  • 406
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013
dreams were built on that one :)

Ace42X #14 Posted 21 February 2019 - 04:00 PM

    Master Sergeant

  • Advanced Member
  • 2124 battles
  • 69
  • Member since:
    05-11-2014
I'm sporting a 1080, and my framerate varies between 20 and 60fps.  Switching between minimum and maximum quality settings makes very little difference to this, so I run it pretty much maxed.
No idea what is bottlenecking it; maybe CPU?

Edited by Ace42X, 21 February 2019 - 04:02 PM.


Cruditatem #15 Posted 22 February 2019 - 03:54 PM

    Senior Master Sergeant

  • Beta Tester
  • 12194 battles
  • 467
  • [RFSL] RFSL
  • Member since:
    01-26-2012
I have a 1080ti and a 4790k and never under 60 fps

blackmoomba #16 Posted 22 February 2019 - 05:12 PM

    Senior Master Sergeant

  • Advanced Member
  • 7172 battles
  • 263
  • Member since:
    03-15-2012

got at least 40ish fps on the old rig, i5 2500 with 8gb of ram and a 2gb, 256bit card...

new rig, i5 8400 with 16gb of ram and a 580 radeon... lowest i got was 80ish, highest 120-130, depending on map (with 100+ tabs open in Firefox and CAD/REVIT running in the background)

on the old one, i was getting low fps, 15-20, whenever the ram was running out



siremorti #17 Posted 23 February 2019 - 12:41 PM

    Master Sergeant

  • Advanced Member
  • 2209 battles
  • 90
  • [BRE4K] BRE4K
  • Member since:
    12-05-2012

Hi.

 

I can play normally around 115-125 fps (few downs to 70-80 fps and a lot of ups to 144 fps) with maximum config (game installed on my SSD HD). My pc without overclocking in components:

 
- Monitor ASUS PG279Q Gsync.
 
I hope you see that info helpful to compare and take conclusions. 
 
GL :)


G_Bg_82 #18 Posted 23 February 2019 - 03:14 PM

    Airman Basic

  • Moderator
  • 7 battles
  • 3
  • Member since:
    03-21-2018

Hi players ,

 

this thread is been moved in the Bugs&Issues corner.

 

 

G_Bg_82






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users