Jump to content


Exiting a battle in 2.0.12.0


  • Please log in to reply
67 replies to this topic

zen_monk_ #61 Posted 01 May 2019 - 10:12 AM

    First Lieutenant

  • Alpha Tester
  • 10906 battles
  • 3,898
  • [__] __
  • Member since:
    01-26-2012
Just to test jinx, I haven't had a single occurrence since the patch. Now let's play some more... :hiding:

stats were invented by Satan himself to suck the carefree fun out of gaming                            


Gentle1 #62 Posted 02 May 2019 - 11:49 AM

    Senior Master Sergeant

  • Beta Tester
  • 8781 battles
  • 322
  • [BBMM] BBMM
  • Member since:
    01-26-2012
ok this black non hanger indeffinite loading screen is getting worse. 3 times today

Gentle1 @ WoWP

"Dem untergebenen geziehmt es nicht an die wohldurchdachten Anweisungen seines Vorgesetzten , seinen eigenen beschränkten Maßstab anzusetzen und in dünkelhaftem Übermut sich ein Urteil über dieselben anzumaßen."

Preußische Millitärverordnung 1781

zgubny #63 Posted 02 May 2019 - 03:55 PM

    Second Lieutenant

  • Advanced Member
  • 15231 battles
  • 1,115
  • [BBMM] BBMM
  • Member since:
    11-19-2014

View PostGentle1, on 02 May 2019 - 12:49 PM, said:

ok this black non hanger indeffinite loading screen is getting worse. 3 times today

 



RoyalFlyingCorps #64 Posted 03 May 2019 - 05:28 AM

    First Lieutenant

  • Advanced Member
  • 20202 battles
  • 2,364
  • Member since:
    05-05-2016

Eventually I ran WGCheck, which repaired a corrupted cache file.  So far that appears to have fixed the hanging battle result window.  If you're not aware of WGCheck, you can download it from this page:

 

https://eu.wargaming.net/support/en/products/wot/article/10248/



anonym_32bOyLluvSuR #65 Posted 08 May 2019 - 11:44 AM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 289
  • Member since:
    07-31-2019
Recently I have around 1 game in 4 I get black screen when starting battle alt tab and alt f4 do nothing.the only way is to restart my rig.

I have also noticed that this has been happening to other players in battle too.

This only used to happen once every blue moon but during the weekend it was almost every other game

I tried clearing the cache, repairing and finnally reinstaling the game, but the problem still persists.

Luckily I can restart in around 10 secs.

However loading the game takes significantly longer.



RoyalFlyingCorps #66 Posted 08 May 2019 - 12:26 PM

    First Lieutenant

  • Advanced Member
  • 20202 battles
  • 2,364
  • Member since:
    05-05-2016

If [ALT} + F4 does not work you can start the task manager and kill the process “WorldOfWarplanes.exe”.

 

A quick way of doing it is to open a powershell console and use the following command:

Stop-Process -ProcessName “WorldOfWarplanes” -Force


Edited by RoyalFlyingCorps, 08 May 2019 - 05:49 PM.


invader_from_mars #67 Posted 08 May 2019 - 05:42 PM

    Senior Master Sergeant

  • Advanced Member
  • 15492 battles
  • 282
  • Member since:
    12-27-2013
The game is in alpha state...We are all alphatesters, period. Bullsht i say, every 4th-5th game i have to task kill the process, no battle report screen, invulnerable air defence aircrafts, no damage on enemy planes ON DIRECT HITS WITH NOONE AROUND, NO BOMBS ON MY HURRICANE (yes the bombs were loaded, but ingame it shows you dont have any) no crosshairs (how goddamn annoying thisone omg, shooting planes WITHOUT FREAKN CROSSHAIRS) and the list goes on and on

zen_monk_ #68 Posted 08 May 2019 - 06:18 PM

    First Lieutenant

  • Alpha Tester
  • 10906 battles
  • 3,898
  • [__] __
  • Member since:
    01-26-2012

View Postinvader_from_mars, on 08 May 2019 - 05:42 PM, said:

We are all alphatesters, period.

 

I know I am.

stats were invented by Satan himself to suck the carefree fun out of gaming                            





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users