Jump to content


Game locks up on start of battle - black screen

game failure

  • Please log in to reply
1 reply to this topic

m249jim #1 Posted 11 June 2019 - 05:34 PM

    Senior Master Sergeant

  • Advanced Member
  • 4179 battles
  • 173
  • Member since:
    09-27-2015

Have been having an issue with WoWP for a few weeks now, when attempting to join a battle, often after changing plane and pilot and at high tiers (8-10), when the battle button is pressed, the screen will go black (all that is seen is a WoWP cursor), and my PC will go totally unresponsive, I don't believe that this is a PC hardware issue, as I have no issues with playing WoT or WoWS, the only way to resolve this, is to do a physical reboot of the system, I can't even use the task manager to kill the game, upon re-boot I can start the game client and will rejoin the game, but every time, I have no control of the aircraft, and will have to Ctrl-Alt-Delete at lease once (restarting the client) to get control of the aircraft, by which time, the battle will have finished.

 

Ay suggestions?  does this happen to anyone else? maybe a full re-install of the game? 


Edited by m249jim, 11 June 2019 - 05:38 PM.


Aimless #2 Posted 12 June 2019 - 04:26 PM

    Senior Master Sergeant

  • Beta Tester
  • 2276 battles
  • 280
  • [WJDE] WJDE
  • Member since:
    01-26-2012
Well this happened to me once, it was on friday and it was on that map called Plateau. After pressing the battle button the screen went just black instead of the queue. I had to reboot my PC as well, and when I rejoined at last, I had no GUI apart from the minimap, and no controls apart from the fire buttons were working. I couldn't do anything but watch my plane flying straight lines and hoped it would crash into some mountain or get shot off the air, but no, not this time... :sceptic:

Edited by Aimless, 12 June 2019 - 04:42 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users