Jump to content


rating broken?


  • Please log in to reply
4 replies to this topic

FlyingDutchman69 #1 Posted 20 June 2019 - 05:33 PM

    Senior Master Sergeant

  • Conquest Member
  • 4629 battles
  • 143
  • [LXGM] LXGM
  • Member since:
    12-26-2016
i keep hitting critical hits but htey do not register    anyone else this problem?

zgubny #2 Posted 20 June 2019 - 05:58 PM

    Command Chief Master Sergeant

  • Advanced Member
  • 8341 battles
  • 895
  • [D-302] D-302
  • Member since:
    11-19-2014

View PostFlyingDutchman69, on 20 June 2019 - 06:33 PM, said:

i keep hitting critical hits but htey do not register    anyone else this problem?

 

it's broken for me ... in the both periods .

GonerNL #3 Posted 20 June 2019 - 05:59 PM

    Second Lieutenant

  • Advanced Member
  • 8624 battles
  • 1,660
  • Member since:
    09-02-2017

Do you see the critical damage in the after battle report ? On the left ...

 

/wgmode on

did you start the game with clear cache when ratings started at 18:00 or were you playing and just kept going ?

/wgmode off


Edited by GonerNL, 20 June 2019 - 06:06 PM.


blindfoId #4 Posted 20 June 2019 - 07:20 PM

    Senior Master Sergeant

  • Developer
  • 22 battles
  • 419
  • Member since:
    07-19-2018
The issue is reported to the developers, the responsible team is already looking into the problem :honoring:

DumnezeuTatal #5 Posted 21 June 2019 - 08:04 AM

    Senior Airman

  • Conquest Member
  • 3956 battles
  • 15
  • [THC] THC
  • Member since:
    05-04-2013

I'm expecting nobody to mention this as we only complain when something's detrimental for us....

 

While some players apparently got no rating increase from their games, for others the crits gained on one period counted for both periods. This was corrected in about... 2 hours after the ratings started tho (sad moment, i know)






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users