Jump to content


Disconnects. Abandon all Hope.


  • Please log in to reply
22 replies to this topic

RoyalFlyingCorps #21 Posted 17 October 2019 - 08:55 PM

    Second Lieutenant

  • Advanced Member
  • 17261 battles
  • 1,622
  • Member since:
    05-05-2016

View PostGonerNL, on 15 October 2019 - 12:21 PM, said:

Yep ...

You start to wonder if anything we say here (or on Discord, Reddit) is even forwarded to the bug-fixers. Loads of people with a 100% connection with anything but WG's servers confirm that disconnects only happen when starting or ending a battle (ie. leaving or returning to the hangar). never during a battle ! But no, they still suggest we check our end with pingplotter. Sigh ... if they could at least explain why we should do that.

 

You're assuming the WoWP team still has "bug fixers".



Frateras #22 Posted 17 October 2019 - 10:26 PM

    Command Chief Master Sergeant

  • Advanced Member
  • 10250 battles
  • 764
  • [JV44] JV44
  • Member since:
    03-10-2017

I could not reach wargaming anyway neither WoT nor Wowpls nor the forum. The Message was DNS Server can not be reached. So I deactivated the windows ten firewall and it works. All wargaming apps are registered in the firewall, but it blocked any data exchange. Might be the disconnects are a firewall issue as well.

 

I've got not one single disconnect since I deactivated the windows firewall yesterday. Just a missed access to a game because of changing supplies. 30 games at least.


Edited by Frateras, 18 October 2019 - 06:59 PM.

Black Ships Ate The Sky                                                                                                                              Exterminating Angel

Lucifer over London

30 Seconds Over Tokyo

 

The Mercy Seat                                                                                                                                                                    Room To Live


zgubny #23 Posted 11 December 2019 - 10:35 AM

    Command Chief Master Sergeant

  • Advanced Member
  • 13336 battles
  • 973
  • Member since:
    11-19-2014

View PostFrateras, on 17 October 2019 - 11:26 PM, said:

I could not reach wargaming anyway neither WoT nor Wowpls nor the forum. The Message was DNS Server can not be reached. So I deactivated the windows ten firewall and it works. All wargaming apps are registered in the firewall, but it blocked any data exchange. Might be the disconnects are a firewall issue as well.

 

I've got not one single disconnect since I deactivated the windows firewall yesterday. Just a missed access to a game because of changing supplies. 30 games at least.

 

I tried deactivating windows firewall : this makes no difference for me ... i'm still disconnected and AFK ...






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users