Jump to content


packet loss & more


  • Please log in to reply
38 replies to this topic

Tono34 #21 Posted 15 November 2019 - 07:00 PM

    Airman Basic

  • Alpha Tester
  • 2952 battles
  • 1
  • [MOPP] MOPP
  • Member since:
    01-26-2012

+ needed server and game update...



Aimless #22 Posted 16 November 2019 - 01:17 PM

    Command Chief Master Sergeant

  • Beta Tester
  • 5730 battles
  • 582
  • [WJDE] WJDE
  • Member since:
    01-26-2012

Actually they have already given their answer and tried to fix it.http://http://forum.worldofwarplanes.eu/index.php?/topic/53100-november-14-server-downtime/

 

The problem is, it only helped to a certain extent. Still too many human players for the server to cope with.



CaptainAim #23 Posted 16 November 2019 - 03:41 PM

    Senior Master Sergeant

  • Advanced Member
  • 5710 battles
  • 156
  • Member since:
    11-24-2014

The problem started occurring again tonight. First noticed it about half an hour ago, give or take.

Veeery frustrating. Uninstall or wait?



Aimless #24 Posted 19 November 2019 - 07:57 PM

    Command Chief Master Sergeant

  • Beta Tester
  • 5730 battles
  • 582
  • [WJDE] WJDE
  • Member since:
    01-26-2012
Now that the event is over and the player count decreased, everything's fine again. Surprize! :B

0berhessen #25 Posted 21 November 2019 - 04:52 PM

    Second Lieutenant

  • Advanced Member
  • 6650 battles
  • 1,222
  • [RFSL] RFSL
  • Member since:
    06-27-2016
Lag makes game unplayable - 17:45 CET
There is an art to flying, or rather a knack. The knack lies in learning how to throw yourself at the ground and miss. ... Clearly, it is this second part, the missing, that presents the difficulties (Douglas Adams - Hitchhikers Guide to the Galaxy)

Woolfie_aka_paca_chatban #26 Posted 27 November 2019 - 09:35 PM

    Senior Master Sergeant

  • Advanced Member
  • 10557 battles
  • 364
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

yep  has  wowp any staff left  ?

 



Ziptop #27 Posted 27 November 2019 - 10:16 PM

    Second Lieutenant

  • Beta Tester
  • 8269 battles
  • 1,219
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

out of interest...have any of you updated windows within the last few weeks?

 

I'm not joking, I had terrible stuttering in game, had a ticket open etc. Finally noted there were other complaints online related to a recent windows update breaking network stuff and rolled back to see what would happen...

 

issue resolved. all stuttering gone.

 

Yes, during the birthday event I also had packet loss lag etc. this is unrelated. but rolling back the windows update fixed something!



GonerNL #28 Posted 28 November 2019 - 08:19 AM

    First Lieutenant

  • Advanced Member
  • 14114 battles
  • 3,189
  • Member since:
    09-02-2017
Windows 7 or 10 ?

Ziptop #29 Posted 28 November 2019 - 09:49 AM

    Second Lieutenant

  • Beta Tester
  • 8269 battles
  • 1,219
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

View PostGonerNL, on 28 November 2019 - 09:19 AM, said:

Windows 7 or 10 ?

 

Is that like the "an African swallow or a European swallow" sort of question? ;-) 

 

I run my main gaming rig on Win 10. It's the recent Win 10 updates that are questionable. - There have been more since, which I have postponed. Updates are important so I'll have to actually research and then filter out the precise bad boy that wrecked my gaming experience at some point and update the rest but I just have not got around to it. 

 



zen_monk_ #30 Posted 28 November 2019 - 10:14 AM

    First Lieutenant

  • Alpha Tester
  • 10875 battles
  • 3,880
  • [__] __
  • Member since:
    01-26-2012

This game was written and finished in Win7. Then the core programmers left.

 

For Win10 the new people applied patches, which sometimes and for some elements of the game don't work as they should. (the proper solution would be writing the new code but hey...)

 

Hence it would be wise for all to run in Compatibility Mode, a lot of problems should disappear.


stats were invented by Satan himself to suck the carefree fun out of gaming                            


GonerNL #31 Posted 28 November 2019 - 10:14 AM

    First Lieutenant

  • Advanced Member
  • 14114 battles
  • 3,189
  • Member since:
    09-02-2017

Just curious. 

I'm still running Windows 7 and - apart from the infamous Saturday when everybody noticed lag & packet loss - I have not had any problems (apart from all the other bugs and issues like disconnects etc.).


Edited by GonerNL, 28 November 2019 - 10:16 AM.


Ziptop #32 Posted 28 November 2019 - 01:34 PM

    Second Lieutenant

  • Beta Tester
  • 8269 battles
  • 1,219
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

I run Win 10, with WoWp in Win7 compatibility. 

 

I also experienced the great day (or two) of not being able to connect or being kicked from servers...and once they resolved that my game was a little shonky. Stuttering, some packet loss etc. - It was this that rolling back the Windows 10 update resolved. 

The Birthday period packet loss and lag, I saw some of this, but not as much as other folks, perhaps I was just playing a lot of my games at times of less server load. - I doubt a Win update would cause this, but it's actually always worth checking because I trust the OS authors perhaps even slightly less than I trust the game authors. (having owned a windows phone really trashed any respect or trust I may have had left)



zgubny #33 Posted 11 December 2019 - 11:41 AM

    Second Lieutenant

  • Advanced Member
  • 15123 battles
  • 1,109
  • [BBMM] BBMM
  • Member since:
    11-19-2014

View PostZiptop, on 28 November 2019 - 02:34 PM, said:

I run Win 10, with WoWp in Win7 compatibility. 

 

I also experienced the great day (or two) of not being able to connect or being kicked from servers...and once they resolved that my game was a little shonky. Stuttering, some packet loss etc. - It was this that rolling back the Windows 10 update resolved. 

The Birthday period packet loss and lag, I saw some of this, but not as much as other folks, perhaps I was just playing a lot of my games at times of less server load. - I doubt a Win update would cause this, but it's actually always worth checking because I trust the OS authors perhaps even slightly less than I trust the game authors. (having owned a windows phone really trashed any respect or trust I may have had left)

 

Even with the windows 7 compatibility mode i have problems , since this week end i cannot play at all . I was playing at tier 4 with my BF 110 C-6 and after a disconnection when i came back i had to sign up and accept the terms of the game client and for some reasons my plane went AFK !!! I tried 7 or 10 times even in the training room and nothing ... Only a black screen and i had to press ALT+F4 to connect again .... but impossible to use my plane : it was in a battle even if the battle was ended . I try to go into the menu into parameters and i discovered the page is frozen , impossible to go into the settings .....

Obviously i ckecked everything : windows is updated Nvidia too i reinstalled the game the game center ... I've sent a ticket , we'll see !



madScientist404 #34 Posted 04 January 2020 - 05:45 PM

    Senior Airman

  • Member
  • 8113 battles
  • 22
  • Member since:
    04-06-2016

so did they answer with any kind of a solution ? Because i have alot of packet loss nowadays and I never had it this bad before. It makes the game unplayable.

 



Sidus_Preclarum #35 Posted 05 January 2020 - 04:47 AM

    Senior Master Sergeant

  • Advanced Member
  • 7645 battles
  • 423
  • Member since:
    09-15-2012

Game is rather unplayable this morning, getting 1-2 deconnexion every second game.

 

*edit* fkn atrocious.


Edited by Sidus_Preclarum, 05 January 2020 - 09:24 AM.


Frateras #36 Posted 05 January 2020 - 11:06 AM

    Command Chief Master Sergeant

  • Advanced Member
  • 10967 battles
  • 812
  • [JV44] JV44
  • Member since:
    03-10-2017
It works for me this morning on EU server, but I got no experience in the last weeks, because I'm playing almost on the America server which seems to work fine. (without spending a penny)

Edited by Frateras, 05 January 2020 - 11:12 AM.

Black Ships Ate The Sky                                                                                                                              Exterminating Angel

Lucifer over London

30 Seconds Over Tokyo

 

The Mercy Seat                                                                                                                                                                    Room To Live


Ziptop #37 Posted 05 January 2020 - 12:30 PM

    Second Lieutenant

  • Beta Tester
  • 8269 battles
  • 1,219
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

Over Christmas / New Year I have also experienced incredibly laggy games. (Massive ping spikes and packet loss) but I had put this down to playing on my laptop on my sister's sketchy broadband in UK. 

 

Did some pingplotter checks and all the packet loss I'm seeing seems to be happening on a UK node - I'll be getting back to my own stable network connection in Sweden later so I'll get a better view of any issue from there....



Ziptop #38 Posted 06 January 2020 - 07:56 PM

    Second Lieutenant

  • Beta Tester
  • 8269 battles
  • 1,219
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

Played a fair bit last night and also today. Didn't see any lag, high ping or packet loss. 

Played on the US server a bit, saw higher pings to that, maybe a tiny bit of packet loss but not much.

 

However, when I was in the UK connecting through ISP of different family members I did note horrific packet loss. Less bad on my brother's broadband (which was actually not too bad) but seriously horrible on my sister's connection. Pingplotter session from my sister's seemed to indicate a regular packet loss at a UK node. Almost as if her access was being throttled. (Like a regularly spaced packet loss burst every 30 seconds. With a bigger one every couple of minutes.) 

I decided to test unbuffered video stream on her connection and indeed the same rhythm of packet loss translated into video stutter while watching an unbuffered stream) 

Naturally I probably can't name and shame the ISP but if you are a Brit and know who the Nationally owned telecoms company that was privatised in the 1980's is and you have them as your ISP and are trying to play online games or watch unbuffered video through the same nodes as my sister is routed then....you have my sympathies.

 

 

 

 

 

 



RoyalFlyingCorps #39 Posted 07 January 2020 - 06:48 AM

    First Lieutenant

  • Advanced Member
  • 20014 battles
  • 2,310
  • Member since:
    05-05-2016
1980s, not 1980's!  There is no contraction or possession here.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users