Jump to content


when ?


  • Please log in to reply
35 replies to this topic

paca_madaidhean #1 Posted 24 November 2019 - 09:13 PM

    Senior Master Sergeant

  • Advanced Member
  • 6027 battles
  • 206
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

can I ask  when you guys last had a problem with   the  game or how often .

1/ did the whole game load at the down load screen eg all ground targets marked .

2 / get caught up with zombies    eg killed target  still shows till respawn 

3/ lag  eg warp factor 1  where did target go to ????

4/ you have been disconnected  eg wtf  ??????????

5 any other bug

if you could list  a time  in 24hr clock / date  dd/mm/yy  and  where are you   (country ) 

i would like to see if there is a pattern  to the buggs   thanks guys   the more posts the better  

 



paca_madaidhean #2 Posted 24 November 2019 - 09:55 PM

    Senior Master Sergeant

  • Advanced Member
  • 6027 battles
  • 206
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

21: 45  24/11/2019  uk     missing ground targets for some reason I cant post pic.   ps lost  game   was top dog on my team I was a gaa at the time 

2 humans  gaa   other team  flight  and both fighters  we lost 800 to 311  I scored 8k pp  they both scored 10k pp 

 


Edited by paca_madaidhean, 24 November 2019 - 10:00 PM.


houghtonbee #3 Posted 24 November 2019 - 09:56 PM

    Command Chief Master Sergeant

  • Advanced Member
  • 4477 battles
  • 523
  • [BBMM] BBMM
  • Member since:
    06-23-2013
Rough times (but yet more evidence of why i'm moving on as of tomorrow), 24/11/19 UK time.

9am disconnect after battle.
930am disconnect after battle.
8pm lag.
930pm sound bug (main engine sound gone, most other sounds working).

Hope it helps but I wouldnt expect anything to change.



paca_madaidhean #4 Posted 26 November 2019 - 10:04 PM

    Senior Master Sergeant

  • Advanced Member
  • 6027 battles
  • 206
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

26/11/2019  again at 21.26  uk   I got zombie again  my team won 

was in a flight at the team other team member  was ok   he is also from the uk  

zombie happened  after I was shoot down ??? lasted till game end  

game score at end was 0  v 0 at the end screen  it changed to 600 v 511  when in hanger 

 



Ziptop #5 Posted 27 November 2019 - 10:20 AM

    Command Chief Master Sergeant

  • Beta Tester
  • 4478 battles
  • 749
  • Member since:
    08-31-2012

View Postpaca_madaidhean, on 26 November 2019 - 11:04 PM, said:

26/11/2019  again at 21.26  uk   I got zombie again  my team won 

was in a flight at the team other team member  was ok   he is also from the uk  

zombie happened  after I was shoot down ??? lasted till game end  

game score at end was 0  v 0 at the end screen  it changed to 600 v 511  when in hanger 

 

Had you been using flight chat at the time? 



paca_madaidhean #6 Posted 27 November 2019 - 09:31 PM

    Senior Master Sergeant

  • Advanced Member
  • 6027 battles
  • 206
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

no  flight chat   no ban :)  

as off tonight 4 sorties27/11/2019

1 kicked out at  game log in / log back in 1/2 way through game  killed 3 times before i start  lol 

2/ very laggy game  I could not out turn bots in my 2.510 

3 was in my beloved spit t8  just would not turn  with 110 man.

4 sort of all right  again   with spit  got better near the end   all 20 ;30  21;30 uk  time 

 

 



paca_madaidhean #7 Posted 27 November 2019 - 09:38 PM

    Senior Master Sergeant

  • Advanced Member
  • 6027 battles
  • 206
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013
up date after  posting this (above) 5 clan mates left because of the same problem  

paca_madaidhean #8 Posted 29 November 2019 - 08:48 PM

    Senior Master Sergeant

  • Advanced Member
  • 6027 battles
  • 206
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

no problems tonight :) but 4 clan  mates  stayed to do daily and left because off connection probs 

1 in uk  1 in france  and 2 else where  ??

 



houghtonbee #9 Posted 30 November 2019 - 09:52 AM

    Command Chief Master Sergeant

  • Advanced Member
  • 4477 battles
  • 523
  • [BBMM] BBMM
  • Member since:
    06-23-2013
Loaded up to play 1 game for the daily reward and disconnected when leaving battle about 630pm uk time friday night.



Grison_SE #10 Posted 30 November 2019 - 07:06 PM

    Senior Master Sergeant

  • Advanced Member
  • 2767 battles
  • 181
  • [BBMM] BBMM
  • Member since:
    10-06-2018
I really had very Little problems since I began to run the game in Win7 comp mode. Only a couple of sound bugs and respawn in wrong plane. No disconnects at all.
Please have patience with my spelling/language. English is not my native tounge.

Grison_SE #11 Posted 01 December 2019 - 03:59 PM

    Senior Master Sergeant

  • Advanced Member
  • 2767 battles
  • 181
  • [BBMM] BBMM
  • Member since:
    10-06-2018
I knew it was too good to last. Got a disconnect a few minutes ago, after a battle.
Please have patience with my spelling/language. English is not my native tounge.

GonerNL #12 Posted 02 December 2019 - 02:10 PM

    First Lieutenant

  • Advanced Member
  • 10071 battles
  • 2,127
  • Member since:
    09-02-2017

I'm still running Windows 7 and I get loads of disconnects before and after battles. 

So Win 7 compatibility is better than Win 7 itself ?! :amazed:

 

Btw ; of course most of these problems are caused by WG's servers and connection. I mean, Wowp is the only game in our household (3 avid gamers) that just disconnects and lags. And half the player base here have those problems.

One thing to keep in mind though ; if you ever start lagging and there are others using the Internet connection, ask around for downloads, streams and torrents ... 


Edited by GonerNL, 02 December 2019 - 02:14 PM.


Ziptop #13 Posted 04 December 2019 - 09:49 AM

    Command Chief Master Sergeant

  • Beta Tester
  • 4478 battles
  • 749
  • Member since:
    08-31-2012

View PostGonerNL, on 02 December 2019 - 03:10 PM, said:

I'm still running Windows 7 and I get loads of disconnects before and after battles. 

So Win 7 compatibility is better than Win 7 itself ?! :amazed:

 

That's a fair point. 

 

There are many links in the chain though. As you also point out, a lot of the Comms issues/disconnects etc are likely server side or route to server related - or a combination of those. I too experience packet loss/lag on occasions if somebody is streaming on the same router here at home and I'll see this in any game.

Plenty of those posting about persistent lag here in the forum's may have something in common geographically also? (I'm speculating a lot as usual) ;-) 



zen_monk_ #14 Posted 04 December 2019 - 10:16 AM

    First Lieutenant

  • Alpha Tester
  • 8403 battles
  • 2,703
  • [__] __
  • Member since:
    01-26-2012

View PostZiptop, on 04 December 2019 - 10:49 AM, said:

 

Plenty of those posting about persistent lag here in the forum's may have something in common geographically also? (I'm speculating a lot as usual) ;-) 

 

Youre bang on the money.

 

I was reluctant to bring this up cause it would take too much arguing, the same as I had when I first brought the conclusion about Win7 - noticing that as a Win7 user I suffer almost no bugs that pester more up-to-date users. They were all stating their hardware, comparing whose is newer and more advanced, and they all dissed my observations on a simple operating system "nah, impossible." But the logical conclusion is: the game was finished and optimized for Win7, then the core programmers left, and the bunch of new guys came and gone in turns simply slapping patches for Win10 which sometimes work glitch-free, sometimes not.

 

The same is with disconnects.

 

I have a disconnect once or twice a week, if at all, playing from Southeast of Europe. All is fine and dandy. Then for a day or two I stumble into battles with various forumites from North-West Europe and then the game starts to act up.

 

If I'm in the battle with players from a region comprised of Poland, Hungary, ex-Yu, Romania, Bulgaria & Greece, all is fine. Whenever I see players from UK, France, Spain, Netherlands etc, I have disconnects, or more likely SERIOUS lags, rubberbands, packet losses. Now you can talk impossibiru as much as you want, explain the way internet routes work, nodes and stuff, but this is how it works in the game. I don't know why, not my expertise, only a sure proven observation based on two years of constant gaming.


Edited by zen_monk_, 04 December 2019 - 10:56 AM.

stats were invented by Satan himself to suck the carefree fun out of gaming                            


GonerNL #15 Posted 04 December 2019 - 11:12 AM

    First Lieutenant

  • Advanced Member
  • 10071 battles
  • 2,127
  • Member since:
    09-02-2017

I doubt it ... 

What strikes me most is that all these disconnects ONLY happen when entering or finishing a battle. Never in mid-battle. If this really was a connection problem, you would have disconnects all the time anywhere in the game, but no ; only when leaving or entering the hangar ...  coincidence ?? Not bloody likely IMHO.

 



zen_monk_ #16 Posted 04 December 2019 - 12:24 PM

    First Lieutenant

  • Alpha Tester
  • 8403 battles
  • 2,703
  • [__] __
  • Member since:
    01-26-2012

View PostGonerNL, on 04 December 2019 - 12:12 PM, said:

I doubt it ...

 

The same way you doubted running game on Win7 will bring any benefits? (or bugs having anything to do with the operating system?) :teethhappy:


stats were invented by Satan himself to suck the carefree fun out of gaming                            


GonerNL #17 Posted 04 December 2019 - 12:33 PM

    First Lieutenant

  • Advanced Member
  • 10071 battles
  • 2,127
  • Member since:
    09-02-2017

Yep.

I'm actually still running Windows 7, so I doubt that running Windows 10 in Win7 compatibility will improve things.

Because I have all the bugs some time or another. Sometimes it's less, sometimes not ...



zen_monk_ #18 Posted 04 December 2019 - 12:39 PM

    First Lieutenant

  • Alpha Tester
  • 8403 battles
  • 2,703
  • [__] __
  • Member since:
    01-26-2012

Have you read any of the posts people who participate in this discussion wrote excited after they switched to Win7 compatibility? How 99% of the bugs have gone?


stats were invented by Satan himself to suck the carefree fun out of gaming                            


Sidus_Preclarum #19 Posted 04 December 2019 - 01:26 PM

    Senior Master Sergeant

  • Advanced Member
  • 6877 battles
  • 350
  • Member since:
    09-15-2012

Most of the bugs/decos I were experiencing still were there with the compatibilty mode but almost disappeared since I've decided to refrain myself from ever alt-tabbing out of and back in this game.


Edited by Sidus_Preclarum, 04 December 2019 - 01:27 PM.


GonerNL #20 Posted 04 December 2019 - 02:06 PM

    First Lieutenant

  • Advanced Member
  • 10071 battles
  • 2,127
  • Member since:
    09-02-2017

View Postzen_monk_, on 04 December 2019 - 01:39 PM, said:

Have you read any of the posts people who participate in this discussion wrote excited after they switched to Win7 compatibility? How 99% of the bugs have gone?

 

99% ? No, never read that. Plse point my ignorant nose in the right direction ... I know BravelyRanAway reported success, anybody else ?

I do however know 1 player personally who tried it and it solved 0% of his problems.

 


Edited by GonerNL, 04 December 2019 - 02:09 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users