Jump to content


Déconnexion et ping de folie (injouable - Ras le bol)


  • Please log in to reply
3 replies to this topic

Ma_petite_popiette #1 Posted 08 January 2020 - 07:06 PM

    Airman Basic

  • Member
  • 566 battles
  • 1
  • Member since:
    08-18-2019

Bonjour à tous, 

 

J'ai découvert ce jeu il y a quelques mois et je l'ai tout de suite adoré. Je m'y suis investi énormément et j'ai enclenché du premium et des bonus afin de pouvoir choper un plus plus d'argent et un peu plus d’expérience.

 

J'observe que depuis plus d'une semaine, le jeu est totalement instable et injouable. En effet, à chaque partie, voir meme dans les premières minutes, les pings s'affolent et je suis éjecté encore et encore. Je me crash une à deux fois par mission par la faute des pings et des déconnexions. Auparavant, je n'ai jamais connu ce type de problématique et ma connexion est ultra stable (pas de TV, pas de wifi, pas de telephone ou de tablette en wifi). Mon PC est ROP G53S avec une config plus que correcte.

 

J'aimerais savoir auprès de la communauté si vous subissez aussi ces problématiques ? Si oui, les avez vous solutionné ?

J'aimerais également tenter d'avoir une information sur ces phénomènes auprès de WARGAMING.

 

Pour information, je suis entrain de me dégouter peu à peu de ce jeu qui me fait perdre quelques deniers et un temps précieux. Je trouve cela regrettable. 

 

Cordialement,

 

La petite popiette



lejeuz #2 Posted 08 January 2020 - 07:51 PM

    Senior Airman

  • Member
  • 2229 battles
  • 29
  • Member since:
    05-22-2013

bonsoir

réponse après ticket ouvert:

 

Bonjour lejeuz,

Merci d'avoir contacté le Support Joueurs Wargaming.

Il s'agit, en fait, d'un problème dont nos équipes sont au courant, malheureusement le soucis ne viens pas de nous. En effet, de récents soucis de routing des données entre les joueurs disposant d'un réseau Free sont apparus dernièrement.

Nos équipes tentent d'aider le fournisseur du mieux possible mais tant que les soucis ne sont pas résolus du côté de votre fournisseur d'accès internet, nous ne pouvons pas faire grand-chose j'en ai peur. Je ne peux que vous inviter à contacter votre fournisseur et de leur demander de l'aide, n'oubliez pas de spécifier que vous parlez d'une connexion vers un serveur de jeu, car sinon ils testeront juste votre connexion entre votre domicile et leur serveurs, ce qui en toute logique devrait fonctionner, le problème se situant dans la façon dont les données sont gérées après leurs serveurs, Free étant en charge du routing (la route que prend les données vers la destination que vous désirez visiter, que ce soit un site web ou un serveur de jeu). Vous pouvez trouver également plus d'infos sur le thread dédié sur le forum de World of Tanks, la situation étant la même sur tout nos jeux :
 


Les équipes en charge des serveurs tentent d'aider tant bien que mal mais tout repose entre les services de Free. Vous pouvez vérifier l'état des serveurs de routing de Free via l'adresse suivante :


Vous pouvez vérifier en regardant la ligne "[XXX] incidents detectés aujourd'hui" s'il y a toujours des soucis récurents, les problèmes arrivant et disparaîssant aléatoirement ou en fonction des réparations de Free. Nous pourrons être certain de la stabilité de tout le monde une fois le nombre d'incidents par jour au plus bas, chaques incident enregistré étant une partie de la carte ayant un accès limité à Internet.

Nous vous remercions pour votre patience et compréhension envers ce problème. Si jamais vous avez d'autres questions, n'hésitez pas à reprendre contact avec nos services.

Nous vous souhaitons de passer une bonne journée malgré tout.

Cordialement,



Sidus_Preclarum #3 Posted 08 January 2020 - 09:55 PM

    Senior Master Sergeant

  • Advanced Member
  • 7580 battles
  • 423
  • Member since:
    09-15-2012

Voire http://forum.worldof...re-always-bugs/

 

J'ai résolu ça en pillant le Palatinat passant par l'Allemagne via Windscribe, pour lequel il y a régulièrement des  offres 20go/mois gratos à vie.


Edited by Sidus_Preclarum, 08 January 2020 - 09:57 PM.


thejej #4 Posted 09 January 2020 - 12:14 PM

    Second Lieutenant

  • Conquest Member
  • 1837 battles
  • 1,039
  • Member since:
    12-13-2013

Des problemes de ping sur cette version 2.0 ????

C'est étonnant......... !






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users