Jump to content


Sky after opening a weekly crate


  • Please log in to reply
9 replies to this topic

jakub_czyli_ja #1 Posted 16 February 2020 - 10:27 AM

    First Lieutenant

  • Conquest Member
  • 6866 battles
  • 9,686
  • [XII-2] XII-2
  • Member since:
    01-26-2012

I open a crate, hear sounds, see some popup in right bottom corner, then that stupid animation starts up, sky, falling crate and other crap.

Unfortunately quite often it end up with sky only, and then WoWP needs to be killed. And I don't see the stuff that felt out of crate at all, because it isn't logged as well.

 

Logs from such happening attached.

 

 

Could you do 2 things to minimize consequences of this issue that you apparently can't handle?

 

1. Add an option in settings to turn off crate opening animation - I can live with a screen showing, what I've got, without long, boring and buggy animation.

It would be much better than opening a crate and knowing nothing, what was there, because game froze.

 

2. Since quite often freeze happened when I've received premium time from crates - can you turn off hangar change each time a player receives premium account?

First time - ok, I understand, player got premium, player can turn on a hangar that eats more resources. But each following time? I already chose my premium hangar,



KlausHetti #2 Posted 16 February 2020 - 11:38 AM

    Senior Master Sergeant

  • Advanced Member
  • 14747 battles
  • 408
  • Member since:
    10-06-2012

Can all you other players please check if you have had that bug in the past?
I opened many many crates during playing WOWP.
May be I had that some times but it was not so significant for me that I can remember this.

 

What about you others?
Is that a single fault due to something with Jakub's computer ot his internet connection

or is this a serial fault which always happens to all players under special circumstances?


What about the opening-crate-animation? Are you annoyed about that? 

 

:unsure:


Morgen ist heute schon gestern! 

 


InVictuS_ShaDoW #3 Posted 16 February 2020 - 12:59 PM

    Senior Master Sergeant

  • Advanced Member
  • 8887 battles
  • 219
  • [-WRE-] -WRE-
  • Member since:
    04-12-2014

I had this error, other players of our clan also.
it occurs when you win a premium account, there is an animation of a falling inbox + the screen wants to allow you to choose a hangar ... and everything hangs

or 


Edited by InVictuS_ShaDoW, 16 February 2020 - 01:12 PM.


GonerNL #4 Posted 16 February 2020 - 04:43 PM

    First Lieutenant

  • Advanced Member
  • 14128 battles
  • 3,191
  • Member since:
    09-02-2017

View PostKlausHetti, on 16 February 2020 - 12:38 PM, said:

Can all you other players please check if you have had that bug in the past?

 

Oh yes, several times. On all servers ... been reported over & over.

But WG doesn't care about (fixing) bugs, you should know by now ...

It happens when you have no premium time and the crate contains some premium days ... 


Edited by GonerNL, 16 February 2020 - 04:44 PM.


Aimless #5 Posted 16 February 2020 - 07:51 PM

    Command Chief Master Sergeant

  • Beta Tester
  • 5739 battles
  • 582
  • [WJDE] WJDE
  • Member since:
    01-26-2012
Yesterday I got some premium days in a crate, and was rather surprized when the game client didn't crash :great:

jakub_czyli_ja #6 Posted 17 February 2020 - 07:31 AM

    First Lieutenant

  • Conquest Member
  • 6866 battles
  • 9,686
  • [XII-2] XII-2
  • Member since:
    01-26-2012

View PostKlausHetti, on 16 February 2020 - 11:38 AM, said:

Can all you other players please check if you have had that bug in the past?
I opened many many crates during playing WOWP.
May be I had that some times but it was not so significant for me that I can remember this.

 

What about you others?
Is that a single fault due to something with Jakub's computer ot his internet connection

or is this a serial fault which always happens to all players under special circumstances?


What about the opening-crate-animation? Are you annoyed about that?

You know, on average I open a crate per week, and if I can't see, what is inside, it's kind of annoying.

I may have more tries, as currently I play 3 accounts, so I have 3 tries per week to hang.

Restarting game before logging to another account seems to mitigate this issue.

Anyway it's another thing for developers to solve.

 

And yes, I'm annoyed by this animation, as well as I'm annoyed with airfield full of useless and distracting moving stuff (https://www.pkmods.c...rzysztof-bayer/ -- my dream), talking bots, ruski flight control officer that is proud of me and almost any game element that is meant to build "climate".

 

And yeah, blame player, its PC and Internet connection, that's the way.


Edited by jakub_czyli_ja, 17 February 2020 - 07:32 AM.


GonerNL #7 Posted 17 February 2020 - 08:31 AM

    First Lieutenant

  • Advanced Member
  • 14128 battles
  • 3,191
  • Member since:
    09-02-2017

View Postjakub_czyli_ja, on 17 February 2020 - 08:31 AM, said:

Anyway it's another thing for developers to solve.

 

You get the reward for most positive/optimistic thought of the month ... :medal:  ... year ?



InVictuS_ShaDoW #8 Posted 17 February 2020 - 08:36 AM

    Senior Master Sergeant

  • Advanced Member
  • 8887 battles
  • 219
  • [-WRE-] -WRE-
  • Member since:
    04-12-2014

View Postjakub_czyli_ja, on 17 February 2020 - 07:31 AM, said:

And yeah, blame player, its PC and Internet connection, that's the way.

And why this aggression? Chill.



jakub_czyli_ja #9 Posted 17 February 2020 - 07:18 PM

    First Lieutenant

  • Conquest Member
  • 6866 battles
  • 9,686
  • [XII-2] XII-2
  • Member since:
    01-26-2012

View PostInVictuS_ShaDoW, on 17 February 2020 - 08:36 AM, said:

And why this aggression? Chill.

There are multiple factors, that suggest that it's not an Internet issue, and rather not my PC' issue. Yest blaming players PC or Internet connection is a straight and well known way of "solving" issues by WG.

 

Since I'm able to play without connection issues, which would be really strange that for a long time of playing it's ok, and suddenly while opening a crate, something gets broken.

And I see that I receive reward (communication with the server happened), because I see message appearing in right bottom corner, and sometimes when I receive premium days, hangar changes.

 

In case that client requires some connection with the server to show the animation, game client it's broken even more than one can imagine.

 

 



0berhessen #10 Posted 18 February 2020 - 05:55 AM

    Second Lieutenant

  • Advanced Member
  • 6650 battles
  • 1,222
  • [RFSL] RFSL
  • Member since:
    06-27-2016

Had the same "sky only freeze" several times, every time i win premium time by opening a crate.

Im just tired to write down every bug, cause if i do it or not - or as we use to say in germany, "someone dropped a bag of rice in china"


There is an art to flying, or rather a knack. The knack lies in learning how to throw yourself at the ground and miss. ... Clearly, it is this second part, the missing, that presents the difficulties (Douglas Adams - Hitchhikers Guide to the Galaxy)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users