Jump to content


Silent start, then black aircraft, no other players & strange graphics


  • Please log in to reply
5 replies to this topic

Vladinir_Shotitov #1 Posted 24 July 2020 - 02:48 PM

    Senior Master Sergeant

  • Conquest Member
  • 8655 battles
  • 315
  • [COSTS] COSTS
  • Member since:
    01-15-2014

I've had this one before, many months ago.  Just started a battle when ALL sound went dead (I'm used to losing ambient sounds, engine noise and other random oddities, but not everything).  The aircraft then appeared at the start point in black, with no other aircraft available on TAB or on the radar.  Every ground target across the map could be seen at the furthest range, but with peculiarities like blue buildings on red-owned bases and vice-versa.  Logged out, ran the .bat file, logged in with the clear-cache option - no change.  Had to leave the battle, doubtless to the relief of the poor folk saddled with me on their team.

 

Attached Files

  • Attached File   shot_947.jpg   405.41K

For Demokan, this forum's Little Prince - GL & HF in your very own P38F

apartclassic #2 Posted 24 July 2020 - 03:10 PM

    Second Lieutenant

  • Advanced Member
  • 27867 battles
  • 1,303
  • [UNIC] UNIC
  • Member since:
    01-21-2014
As you say, long story, old bug. No workaround, unfortunately. Need to close the game (Alt-F4) and give the game some time to log you out; if you log immediately back in, the bug will persist, and you will not be transferred properly to hangar after the battle (endless black screen).

You have reached your quota of positive votes for the day

 


Vladinir_Shotitov #3 Posted 24 July 2020 - 03:25 PM

    Senior Master Sergeant

  • Conquest Member
  • 8655 battles
  • 315
  • [COSTS] COSTS
  • Member since:
    01-15-2014
All true - tried logging-in 3 times, twice running the .bat file and using the clear-cache option on every occasion.  As you say, it took a delay and a log-out from the battle before it would let me into the game again.  Had some messages later from unhappy team-mates, too - sorry, folks :amazed:
For Demokan, this forum's Little Prince - GL & HF in your very own P38F

zen_monk_ #4 Posted 24 July 2020 - 03:56 PM

    First Lieutenant

  • Alpha Tester
  • 10873 battles
  • 3,877
  • [__] __
  • Member since:
    01-26-2012

View PostVladinir_Shotitov, on 24 July 2020 - 04:25 PM, said:

d using the clear-cache option on every occasion. 

 

I had the same problem and solved it in a counter-logic way.

 

Run the game, go through hangar, look at several planes, go to depot, to the profile, then exit the game... and start without clearing cache. The software of the game is messed up, for some operations it needs that damn cache - gets stuck when it has to read some of the data all over again.


Edited by zen_monk_, 24 July 2020 - 03:56 PM.

stats were invented by Satan himself to suck the carefree fun out of gaming                            


Vladinir_Shotitov #5 Posted 24 July 2020 - 11:03 PM

    Senior Master Sergeant

  • Conquest Member
  • 8655 battles
  • 315
  • [COSTS] COSTS
  • Member since:
    01-15-2014
Interesting - and no more weird than many of the delights WoWP throws our way.  I'll give that a go if I encounter this bug again - thanks :great:
For Demokan, this forum's Little Prince - GL & HF in your very own P38F

Ziptop #6 Posted 25 July 2020 - 05:18 AM

    Second Lieutenant

  • Beta Tester
  • 8269 battles
  • 1,219
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

This is the stealth fighter feature right? 

 

Black plane...silence. No radar because you are in stealth mode and so is everybody else...






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users