Jump to content


Partial connectivity issues - just me?


  • Please log in to reply
22 replies to this topic

GonerNL #21 Posted 31 July 2020 - 10:43 PM

    First Lieutenant

  • Advanced Member
  • 13076 battles
  • 2,898
  • Member since:
    09-02-2017

View PostDhansak, on 31 July 2020 - 10:06 PM, said:

I don't know if/what Support did, 

 

They don't do anything ; they only tell you to do things ... 



Woolfie_aka_paca_chatban #22 Posted 03 August 2020 - 09:10 PM

    Senior Master Sergeant

  • Advanced Member
  • 9252 battles
  • 335
  • [BIZZ] BIZZ
  • Member since:
    01-24-2013

ping plotter  tells me the modem does not connect to well the the game server    so i tried to set  up modem  hahaha that was a laugh 

i love the way IT boys tell you what to do   but not how to do it   tell you to open port  with  portal  no. 

and set up mode but what numbers  and where big long search to find who what and where 

blind fold  can you do a dummies guide to set up modem for noobs like me  

ps i liked your post aimless thats me to a tee!!!  cheers bro :)

 


Edited by theOneWithaChatBan, 03 August 2020 - 09:10 PM.


Aimless #23 Posted 04 August 2020 - 08:51 PM

    Command Chief Master Sergeant

  • Beta Tester
  • 4998 battles
  • 534
  • [WJDE] WJDE
  • Member since:
    01-26-2012

Heh, my pleasure Paca :teethhappy:

 

If you want to have your token missions issue solved - log in once on a different computer. That will fix it for a few days.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users