Jump to content


Stuck in limbo and invisible planes...


  • Please log in to reply
3 replies to this topic

Voltaire_15 #1 Posted 05 August 2020 - 09:11 AM

    Senior Airman

  • Member
  • 3461 battles
  • 11
  • [LVF] LVF
  • Member since:
    09-09-2015

I spend two minutes just listening to a battle before I finally am allowed in, and then It may be my weary eyesight, or some camo works just too well?

I have a 400Mbps connection and a decent PC, anything that can be done to prevent this, in this best of all possible flaying games?shot_111.jpgshot_112.jpg



RoyalFlyingCorps #2 Posted 05 August 2020 - 11:11 AM

    Second Lieutenant

  • Advanced Member
  • 17733 battles
  • 1,874
  • Member since:
    05-05-2016

Ah, you lack the special ultra-rare Romulan cloaking device equipment, available apparently only to elite red or white planes...

 

...long-standing occasional bug, I'm afraid, as is the occasional failure to load into battle.



houghtonbee #3 Posted 06 August 2020 - 09:20 AM

    Command Chief Master Sergeant

  • Advanced Member
  • 6804 battles
  • 712
  • [BBMM] BBMM
  • Member since:
    06-23-2013

View PostVoltaire_15, on 05 August 2020 - 10:11 AM, said:

I spend two minutes just listening to a battle before I finally am allowed in, and then It may be my weary eyesight, or some camo works just too well?

I have a 400Mbps connection and a decent PC, anything that can be done to prevent this, in this best of all possible flaying games?shot_111.jpgshot_112.jpg

 

 I sometimes have the same issue with my first battle, to minimise the impact I always -

 

Let the pc fully boot up and run any updates or whatever else it does, say 5 mins or so. Any indication that something is running automatically I leave it another few mins etc.

 

Load up the game and leave it a few mins to fully wake up.

 

Use a low tier premium for your first battle, if its slow to load up or you get a disconnect you wont lose much/any silver.

 

Consider doing the same for your second battle, which can also be subject to similar issues.



Ziptop #4 Posted 10 August 2020 - 09:40 AM

    Second Lieutenant

  • Beta Tester
  • 7914 battles
  • 1,171
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

View Posthoughtonbee, on 06 August 2020 - 10:20 AM, said:

 

 I sometimes have the same issue with my first battle, to minimise the impact I always -

 

Let the pc fully boot up and run any updates or whatever else it does, say 5 mins or so. Any indication that something is running automatically I leave it another few mins etc.

 

Load up the game and leave it a few mins to fully wake up.

 

Use a low tier premium for your first battle, if its slow to load up or you get a disconnect you wont lose much/any silver.

 

Consider doing the same for your second battle, which can also be subject to similar issues.

I think you might need to feed the hamsters inside your PC mate.






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users