Jump to content


Game is unplayable since Crimson Dawn start EU server


  • Please log in to reply
11 replies to this topic

Ziptop #1 Posted 19 November 2020 - 06:46 PM

    Second Lieutenant

  • Beta Tester
  • 8195 battles
  • 1,212
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

I'm seeing unplayable lag, really actually unplayable. 

 

I even tried a T3 battle, lag was so bad there is was like looking at a screenshot of the game. 



apartclassic #2 Posted 19 November 2020 - 07:01 PM

    Second Lieutenant

  • Advanced Member
  • 26567 battles
  • 1,189
  • [UNIC] UNIC
  • Member since:
    01-21-2014
It is horribad indeed. I keep getting Ace + Predator combos, because planes warp all over the place. Interestingly enough, indicated ping never exceeds 50 for me - but packet loss is terrible. And the packet loss warning doesn't even show up. Maybe it's also lost.

You have reached your quota of positive votes for the day

 


McQ_007 #3 Posted 19 November 2020 - 07:20 PM

    Senior Airman

  • Member
  • 3774 battles
  • 47
  • [D-DOG] D-DOG
  • Member since:
    01-26-2012
not possible to play, planes jumping in skies, i am shooting and enemies do not receiving damage

Edited by McQ_007, 19 November 2020 - 07:21 PM.


McQ_007 #4 Posted 19 November 2020 - 07:52 PM

    Senior Airman

  • Member
  • 3774 battles
  • 47
  • [D-DOG] D-DOG
  • Member since:
    01-26-2012

second battle and we are not able to stop last wawe due lags, all bombers reached target.

thx :-( so again lost

 


Edited by McQ_007, 19 November 2020 - 07:53 PM.


RoyalFlyingCorps #5 Posted 20 November 2020 - 07:35 AM

    First Lieutenant

  • Advanced Member
  • 18117 battles
  • 2,012
  • Member since:
    05-05-2016
Well, I used to see all of these things in the past.  I recently upgraded my machine and my broadband - nothing special in either case, but significantly better in both  - and I don't see them at all unless my wife suddenly downloads a massive document from work.  I sympathise and I would agree that the WoWP team ought to be able to find a way of making the game work on lower specification machines and average bandwidths, but it seems to me that the problems are related to hardware and/or lack of bandwidth - or, more subtly, machines with better ping grabbing scarce server connections more often than machines with lower ping.  That really is too bad.

Edited by RoyalFlyingCorps, 20 November 2020 - 07:36 AM.


n0_f4k3 #6 Posted 20 November 2020 - 10:32 AM

    Command Chief Master Sergeant

  • Conquest Member
  • 3820 battles
  • 570
  • [JFA] JFA
  • Member since:
    06-20-2012
There was am moment yesterday that i thought i use a 56 k modem and downloading some "songs" from emule......the good old days:sceptic:

It's not about
Win or lose
Because we all lose
When they feed on the souls of the innocent
Blood-drenched pavement
Keep on moving though the waters stay raging


 


RoyalFlyingCorps #7 Posted 20 November 2020 - 10:53 AM

    First Lieutenant

  • Advanced Member
  • 18117 battles
  • 2,012
  • Member since:
    05-05-2016
I remember getting my first 56k modem and thinking that the world was becoming incredibly fast!

Cruditatem #8 Posted 20 November 2020 - 04:21 PM

    Senior Master Sergeant

  • Beta Tester
  • 12152 battles
  • 467
  • [RFSL] RFSL
  • Member since:
    01-26-2012
Unplayable at the moment, Ping 1100ms and more, packet Loss 20 and way more

Edited by Cruditatem, 20 November 2020 - 06:08 PM.


HussarKaz #9 Posted 20 November 2020 - 10:15 PM

    Senior Airman

  • Member
  • 917 battles
  • 49
  • Member since:
    02-21-2016

View PostMcQ_007, on 19 November 2020 - 07:20 PM, said:

not possible to play, planes jumping in skies, i am shooting and enemies do not receiving damage

 

I confirm, strategic bombers have such attributes today.

It's weird because yesterday everything was running okay.



RoyalFlyingCorps #10 Posted 21 November 2020 - 05:37 PM

    First Lieutenant

  • Advanced Member
  • 18117 battles
  • 2,012
  • Member since:
    05-05-2016
I jumped into a flight with a friend yesterday evening and the "lag spikes" became clear even to me.  It's very disappointing.

Ziptop #11 Posted 22 November 2020 - 04:51 AM

    Second Lieutenant

  • Beta Tester
  • 8195 battles
  • 1,212
  • [_-0-_] _-0-_
  • Member since:
    08-31-2012

Is this a bug? (light fighter)

 

I've been struggling to meet the 4 chevron requirement....and I noticed. 

 

It is only counting to 14 kills in game. (If I tab to check)

 

The after battle report shows 23 (for example) but within the game it only showed 14

 

Surely 23 kills is more than ONE CHEVRON right?



jakub_czyli_ja #12 Posted 22 November 2020 - 09:38 AM

    First Lieutenant

  • Conquest Member
  • 6741 battles
  • 9,686
  • [XII-2] XII-2
  • Member since:
    01-26-2012

View PostZiptop, on 22 November 2020 - 04:51 AM, said:

Is this a bug? (light fighter)

Rather a feature.

 

You have 3, tasks, each can be completed in 6 stages (0 - nothing done, 5 - did as much as expected) , and each stage is shown by a bar.

After reaching 5th, you can't complete the task more an you have to look for your luck in other tasks.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users